Home > OPT7 HID Conversion Kits > My hid kit is not working on one side, no power

My hid kit is not working on one side, no power

Jan 12 (6 months ago)
John MacDonald wrote
I purchase the Blitz 35 watt hid kit and noticed it did not come with ignitors. I sent message asking if I needed this through amazon but have not received a response. I did install and connected the control wire to my battery and one connector to the car oem plug (like the directions state). The side hooked to the oem plug works fine, I’m not getting anything on the other side. I swapped the light bulbs and the ballast and they both worked fine on the other side. Is it possible the harness is not providing power through the control to the other side? I checked to see if it would allow me to use my oem plug but it does. It plug into my ballast. Any help would be great, just got this kit and hitting a dead end here.
Reply
6 Answers
Jan 14 (6 months ago)
Steven O agent wrote
Thank you for choosing OPT7!<br /> <br /> Both sides are connected to one of the relay's output connections. So if one side is working then the other side should be too unless there is a issue with the bulb or ballast. Please, just swap the bulbs and note if the issue moves with the bulb or remains on the same side. Let us know and we can have that specific component replaced for you. If you have capacitors installed, please remove them from both sides. <br /> <br /> We do hope this helps!<br /> <br /> Live Help Available Mon-Fri 9:30am-6:30pm EST @ OPT-7.com<br /> support@opt-7.com<br /> <br /> Best Regards,<br /> OPT7 Customer Experience Team
Jan 14 (6 months ago)
John MacDonald wrote
Steven I did I swap the ballast and bulb still the same outcome. I tested the lead that goes to the far said with my multimeter and I’m not getting any bolts, maybe the connector from the relay is bad. I have voltage on one lead and nothing in the other.
Jan 15 (6 months ago)
Steven O agent wrote
Thank you for choosing OPT7!<br /> <br /> Got it, we just need your order details to submit a warranty claim and get a new relay sent out to you, thank you!<br /> <br /> We do hope this helps!<br /> <br /> Live Help Available Mon-Fri 9:30am-6:30pm EST @ OPT-7.com<br /> support@opt-7.com<br /> <br /> Best Regards,<br /> OPT7 Customer Experience Team
Jan 15 (6 months ago)
John MacDonald wrote
Thank you, I listed the information below. If more information let me know.<br /> <br /> John MacDonald / 4220 Havana Dr Cocoa FL 32927. Order date - Jan 3, 2019<br /> Order # - 114-6287543-2137855 / OPT7 Blitz Slim H13 Bi-Xenon HID Kit
Jan 16 (5 months ago)
Steven O agent wrote
Thank you for choosing OPT7!<br /> <br /> &quot;I tested the connector that connects the ballast to the power source and there is 0 volts. I have 12 on the other side. What’s the next step, because I can’t drive with one headlight. Please let me know.&quot;<br /> Try plugging that connection in the reversed position. In the mean time, we will have a new BI-xenon Control Wire sent out for you. <br /> <br /> We do hope this helps!<br /> <br /> Live Help Available Mon-Fri 9:30am-6:30pm EST @ OPT-7.com<br /> support@opt-7.com<br /> <br /> Best Regards,<br /> OPT7 Customer Experience Team
Jan 18 (5 months ago)
Salvador agent wrote
Hello John,<br /> <br /> Your Warranty Part has been fully processed and assigned USPS Tracking # 9400136895357657016843. Be advised that while fully processed the item(s) listed below likely have not been received by the carrier and so no updates will display on their website. Please allow 24 hours for the tracking to be updated in their system<br /> <br /> <a href="https://tools.usps.com/go/TrackConfirmAction?tLabels=9400136895357657016843">https://tools.usps.com/go/TrackConfirmAction?tLabels=9400136895357657016843</a><br /> <br /> 1 x OPT7 Blitz Slim H13 Bi-Xenon HID Kit [Bi-xenon Control Wire Only]<br /> <br /> <br /> If you require any further support or have any other questions, please respond to this message and we will be glad to help!<br /> <br /> Best Regards,<br /> OPT7 Customer Experience Team